TECHNIQUE-RADIO-DX-PARTAGE Forum Index TECHNIQUE-RADIO-DX-PARTAGE
Radio DX Free Bands & Hamradio


Kenwood DSP100

 
Post new topic   Reply to topic    TECHNIQUE-RADIO-DX-PARTAGE Forum Index -> Informatique et Internet -> Dépannage
Previous topic :: Next topic  
14RCC14



Joined: 29 Nov 2010
Posts: 364
QRZ 1: 14RCC14 Daniel
Prénom-First name: Daniel
TX: TS850/DSP100/4:572B
Ant: A99+agrimpex2el MOXON
QTH: Landes Dep 40
Point(s): 4,193
Moyenne de points: 11.52

 PostPosted: 11/06/2020, 18:17    Post subject: Kenwood DSP100 Reply with quote Back to top

Bonsoir a tous , 
Petit soucis ( ou gros hi ) avec mon Kenwood DSP100 , je ne peux plus passer en émission avec le DSP , et quand j' eteint le bouton TX en facade du DSP  le TS 850  fonctionne parfaitement . En reception il fonctionne trés bien avec le DSP .
J 'ai  controlé les cables de raccordement rien a signaler ! par contre je me suis permis de l ouvrir et j ai constaté un échauffement sur un CMS je pense !! 
La panne peut elle venir de se composant qui a rendu l' ame ? merci salutations .







Désolé pour la qualité des photos .


 
Publicité






 PostPosted: 11/06/2020, 18:17    Post subject: Publicité Back to top

PublicitéSupprimer les publicités ?
 
14FDX446
Modérateur


Joined: 09 Jul 2017
Posts: 321
QRZ 1: 14FDX446
Prénom-First name: Lolo du Soubestre
TX:
QTH: département 40
Point(s): 1,002
Moyenne de points: 3.12

 PostPosted: 11/06/2020, 18:29    Post subject: Kenwood DSP100 Reply with quote Back to top

Salut Daniel.Ah mince. A quoi vois-tu que ce CMS-là a chauffé (l'image n'est pas assez claire, HI) ?
___________________
73s de Lolo du Soubestre, 14FDX446


 
Visit poster’s website
14RCC14



Joined: 29 Nov 2010
Posts: 364
QRZ 1: 14RCC14 Daniel
Prénom-First name: Daniel
TX: TS850/DSP100/4:572B
Ant: A99+agrimpex2el MOXON
QTH: Landes Dep 40
Point(s): 4,193
Moyenne de points: 11.52

 PostPosted: 11/06/2020, 18:33    Post subject: Kenwood DSP100 Reply with quote Back to top

Salut Lolo , Oui désolé pour les photos mais on le vois mieux sur la premiere photo , c est tout marron autour du composant , comme si il avait chauffé sur la platine !! le reste de la platine est nikel .

 
14FDX446
Modérateur


Joined: 09 Jul 2017
Posts: 321
QRZ 1: 14FDX446
Prénom-First name: Lolo du Soubestre
TX:
QTH: département 40
Point(s): 1,002
Moyenne de points: 3.12

 PostPosted: 11/06/2020, 18:36    Post subject: Kenwood DSP100 Reply with quote Back to top

Ah oui maintenant que tu le dis, on voit du marron. Effectivement, ça sent mauvais. Je vais regarder si je trouve le diagramme, je vais en parler à un OM sur Tartas qui touche sa bille en CMS, je te dirai.
___________________
73s de Lolo du Soubestre, 14FDX446


 
Visit poster’s website
14RCC14



Joined: 29 Nov 2010
Posts: 364
QRZ 1: 14RCC14 Daniel
Prénom-First name: Daniel
TX: TS850/DSP100/4:572B
Ant: A99+agrimpex2el MOXON
QTH: Landes Dep 40
Point(s): 4,193
Moyenne de points: 11.52

 PostPosted: 11/06/2020, 18:39    Post subject: Kenwood DSP100 Reply with quote Back to top

Ok merci bien voisin , j' y tiens a ma relique Hi sinon j en ai trouvé un autre a 800 Euros  Crying or Very sad  

 
14FDX446
Modérateur


Joined: 09 Jul 2017
Posts: 321
QRZ 1: 14FDX446
Prénom-First name: Lolo du Soubestre
TX:
QTH: département 40
Point(s): 1,002
Moyenne de points: 3.12

 PostPosted: 11/06/2020, 18:45    Post subject: Kenwood DSP100 Reply with quote Back to top

Oui, c'est pas donné ces engins, mais bon, ça aide bien, quand la propag n'est pas trop de la partie. J'envoie un mail au Tarusate dès ce soir, je te dirai dès que j'ai une réponse.
En attendant, il doit y avoir quelques OM qui connaissent ce DSP en particulier sur ce forum, on va bien trouver... Si ce n'est que ce CMS à changer, ça va aller ! A plus.
___________________
73s de Lolo du Soubestre, 14FDX446


 
Visit poster’s website
14FDX446
Modérateur


Joined: 09 Jul 2017
Posts: 321
QRZ 1: 14FDX446
Prénom-First name: Lolo du Soubestre
TX:
QTH: département 40
Point(s): 1,002
Moyenne de points: 3.12

 PostPosted: 12/06/2020, 15:40    Post subject: Kenwood DSP100 Reply with quote Back to top

Donc, effectivement, ce CMS semble avoir chauffé, et donc, très logiquement il est à changer car c'est sans nul doute lui qui est au coeur du problème. As-tu les références ?
___________________
73s de Lolo du Soubestre, 14FDX446


 
Visit poster’s website
Thomas



Joined: 29 Nov 2016
Posts: 303
QRZ 1: F4IFQ
QRZ 2: 14ZGA77
QRZ 3: F-80.152
Prénom-First name: Thomas
TX: Yaesu FT-450D
Ant: Skyline Bigsignal 5 band
QTH: Picardie LOC : JN19rj
Point(s): 870
Moyenne de points: 2.87

 PostPosted: 12/06/2020, 19:49    Post subject: Kenwood DSP100 Reply with quote Back to top

Bonsoir,


Il y a peut être ton bonheur ici :


https://www.ebay.fr/itm/Kenwood-TS-850S-DSP-100-Semiconductor-replacement-K…


et ici :

http://www.radiomanual.info/schemi/KENW_ACC/Kenwood_DSP-100_serv.pdf
___________________
73's


 
14RCC14



Joined: 29 Nov 2010
Posts: 364
QRZ 1: 14RCC14 Daniel
Prénom-First name: Daniel
TX: TS850/DSP100/4:572B
Ant: A99+agrimpex2el MOXON
QTH: Landes Dep 40
Point(s): 4,193
Moyenne de points: 11.52

 PostPosted: 12/06/2020, 21:58    Post subject: Kenwood DSP100 Reply with quote Back to top

Salut Lolo , non il faut une immense loupe pour voir la dedans Hi de toute facon se ne sont mes compétences d aller travailler la dedans , il va surement partir pour pieces mais sa seras pas cadeau vu l état .....et la rareté de cet appareil et de plus est trés recherché ( meme en panne ) !!
Merci Thomas oui j ai déja vu et télécharger tous sa depuis un moment 73s c est sympa .


 
Marco
FDX


Joined: 12 May 2015
Posts: 591
QRZ 1: 14MC40
QRZ 2: 14FDX074
QRZ 3: 14FB040
Prénom-First name:  
Skype: marco-fr-40
TX: FT450D
Ant: Vector 4000
QTH: ~ Dax / 40
Point(s): 5,981
Moyenne de points: 10.12

 PostPosted: 13/06/2020, 10:39    Post subject: Kenwood DSP100 Reply with quote Back to top

Salut Daniel, Si tu ne veux pas mettre les mains dans le cambouis et je suis pareil. Pourquoi ne pas prendre contact avec le dépanneur sur le 33 et lui demander s'il peut intervenir ?

@+


 
14RCC14



Joined: 29 Nov 2010
Posts: 364
QRZ 1: 14RCC14 Daniel
Prénom-First name: Daniel
TX: TS850/DSP100/4:572B
Ant: A99+agrimpex2el MOXON
QTH: Landes Dep 40
Point(s): 4,193
Moyenne de points: 11.52

 PostPosted: 13/06/2020, 16:41    Post subject: Kenwood DSP100 Reply with quote Back to top

Salut Marco , en attente déja fait merci 73s 

 
14FDX446
Modérateur


Joined: 09 Jul 2017
Posts: 321
QRZ 1: 14FDX446
Prénom-First name: Lolo du Soubestre
TX:
QTH: département 40
Point(s): 1,002
Moyenne de points: 3.12

 PostPosted: 13/06/2020, 17:33    Post subject: Kenwood DSP100 Reply with quote Back to top

Voici ce qu'en dit mon ami Pierre, OM de Tartas (40) qui est un fin technicien : 


Le composant relaté dans la photo envoyée est le transistor Q8 (page 42 du service manual), buffer de sortie 455 kHz du dsp 100 vers la FI455 du ts 850 sat.
 
Il n’est pas exclu du tout que ce final de la chaine de traitement Tx du dsp 100 soit fautif.
 
D’abord le mieux serait de voir à l’oscillo si, en Tx, il y a un signal sur la sortie DSP1 RCA au dos du DSP 100.
Si non, alors la chaine de Tx est en panne et il faudra contrôler en 1er lieu le transistor de sortie Q8 de la photo.
 
Pour contrôler son bon fonctionnement, il faut se référer au schéma de la page 42 du service manual (trouvé sur Internet) et contrôler Q8 en vérifiant, en TX, que les tensions NEGATIVES sur base et émetteur soient correctes (- 150mV et – 800 mV respectivement). On doit avoir par ailleurs, aux alentours de 14v4 sur le collecteur de Q8.
Si ce n’est pas le cas, alors il est probable que Q8 soit HS et il faudra le remplacer APRES AVOIR CONTROLE ET CHANGE SI BESOIN les résistances R109 et R110 de 680 Ohms et les condos C115 et C117 de 22nF et 4.7nF. En effet si le transistor est grillé, il n’est pas impossible que ce soit du à un appel de courant trop fort dû à un défaut d’un des composants précités.
 
On peut, alternativement, dsp 100 éteint, dessouder Q8, puis le contrôler à l’ohmmètre, et par la même occasion contrôler R109, R110, C115 et C117 sur le circuit sans les dessouder : il ne doit pas y avoir de masse sur le bus commun de ces composants.
 
Le DSP100 est un appareil ancien et fort complexe.


Dans le cas ou la panne serait plus sournoise et située sur des étages en amont du Q8, je suggère à Daniel d’adresser le matériel au SAV Kenwood (si tant est qu’il y en ait un en France !)ou un réparateur agréé Kenwood, en prenant soin de faire réaliser un devis préalable.
___________________
73s de Lolo du Soubestre, 14FDX446


 
Visit poster’s website
14RCC14



Joined: 29 Nov 2010
Posts: 364
QRZ 1: 14RCC14 Daniel
Prénom-First name: Daniel
TX: TS850/DSP100/4:572B
Ant: A99+agrimpex2el MOXON
QTH: Landes Dep 40
Point(s): 4,193
Moyenne de points: 11.52

 PostPosted: 13/06/2020, 17:50    Post subject: Kenwood DSP100 Reply with quote Back to top

Merci beaucoup Lolo et tu saluras au passage ton ami Pierre pour toutes ses informations précises et détaillées , et effectivement appareil complexe et quand tu vois l' interieur , déja tu as tout compris !! j' attends des reponses de 2 réparateurs  professionnels !!  encore un grand merci Lolo pour t' etre occupé de mon probleme  73s 
PS : juste a titre d infos l' un il faut que j envoi le déca en plus du DSP100 ( donc 2 colis j ai le carton d origine du TS850 et le DSP ne rentre pas dedans ... brefff )  et a 70 euros de l heure la réparation + !!  hummmm 


 
Display posts from previous:   
Post new topic   Reply to topic    TECHNIQUE-RADIO-DX-PARTAGE Forum Index -> Dépannage All times are GMT
Page 1 of 1

 
Jump to:  

Index | Free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation

Cobalt 2.0 phpBB theme/template by Jakob Persson.
Copyright © 2002-2004 Jakob Persson


Powered by phpBB © 2001, 2020 phpBB Group