TECHNIQUE-RADIO-DX-PARTAGE Index du Forum TECHNIQUE-RADIO-DX-PARTAGE
Radio DX Free Bands & Hamradio


Problème de CEM

 
Poster un nouveau sujet   Répondre au sujet    TECHNIQUE-RADIO-DX-PARTAGE Index du Forum -> Radio - Technique - DX -> Avec un PC -> Pilotage informatisé
Sujet précédent :: Sujet suivant  
Dany



Inscrit le: 18 Aoû 2016
Messages: 329
QRZ 1: 14MIT02
QRZ 2: Mitsou02-1970
Prénom-First name: Dany
TX: FT990-IC27E-TS50S
Ant: HBCV (4él)@18m
QTH: JN19PV
DXCC: 101-3600 contacts
IOTA: Iota toi même dis !
Point(s): 1 631
Moyenne de points: 4,96

 MessagePosté le: 05/03/2018, 14:20    Sujet du message: Problème de CEM Répondre en citant Back to top

Bonjour @tous 
Un  soucis suite à la modification de la station par la mise en place d’un nouveau PC avec W7,
Je fais pas mal de mode numérique,  j'ai remis les mêmes logiciels HRD, ROS, Easy pal  etc..
Le câblage existant reste en place à savoir
-Tx T990, PC avec interface Cat. Micro Ham II USB  pour les modes numériques
Reprise du paramétrage des logiciels, des réglages ,tests en réels ça fonctionne parfaitement en  émission, réception
 Jusque là tout va bien, cela fonctionnait depuis 2008 sans problème, il n’y a pas de raison.
Au bout d’un moment, je me suis aperçu qu’en émission (phonie) j’ai parfois  un blocage du PC,
puis obliger de  rebooter et ça coince au redémarrage complet du PC .
Comme si l’ordi ne trouvait pas le disque dur au boot
Je coupe le secteur ,je relance et cela repart...
Je me suis dit problème de disque ...
Test du disque , un peu vieillot, dans le doute, je clone celui-ci sur un neuf et, c’est reparti.
RAS pendant plusieurs semaines, puis ce matin le même plantage du PC
J’étais en pleins QSO phonie SSB 100w ,mon correspondant qui était en face à ce moment me fait remarquer que ma modulation a changée au moment ou je lui ai dit que j'avait mon pc qui faisait des siennes
 ,il y avait un petit gazouillis qui accompagnait ma modulation celui-ci a brusquement disparu en même temps.
Le fait est là !, ce n’était de disque dur mais, l’émission qui plante le pc celui-ci se fige ,au bout d’un moment reboot tout seul et ne trouve plus le disque.
Mise hors tension redémarrage, ça repart, le phénomène est reproductible, sur une longue modulation de plusieurs minutes ,un anti-bavard en quelque sorte …
Je n'ais absolument pas de ROS 1/1
Je pense que la HF rentre vers le PC et plante le port USB  ce n'est pas évident ??


Nota : tous les câbles USB, ainsi que le son, sont blindés, une ferrite sur chaque
J'ai vérifie les masses , le câblage de la liaison USB n'est pas vraiment à la même référence


Questions :
Peut-on mettre au même potentiel, la masse du PC et, la masse des ports USB (ce qui n’est pas le cas, il y a environ 15 ohms ?)
Réunir toutes les masses PC, TX et , Accessoires sans risques à la terre de la station
Les Châssis des PC ne le  sont pas toujours directement  ,parfois par un condo ?
Quelqu’un a-t-il une expérience identique sur ce genre de problème
Quel pourrait être la (les) solution(s) ?
 
Nous en avions parlé un peu  ici ………
: http://www.radio-dx44.com/t10853-renseignement-pour-brancher-mon-yaesu-857D…
 
Merci de votre aide
14mit02-Dany
___________________
73's de Dany-QRV 27.500 -BPSK, OLIVIA,SSTV, DRM, ROS ...


 
Publicité






 MessagePosté le: 05/03/2018, 14:20    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
F5UKL
FDX


Inscrit le: 18 Avr 2010
Messages: 1 848
QRZ 1: F5UKL
Prénom-First name: André
TX: KX3
Ant: Buddipole
QTH: Herm (40)
Point(s): 30 390
Moyenne de points: 16,44

 MessagePosté le: 05/03/2018, 16:12    Sujet du message: Problème de CEM Répondre en citant Back to top

Bonjour Dany
Il y a quelques années j'avais la même configuration avec une terre spécifique pour la station. Il n'est jamais bon d'utiliser la terre du domicile.
Effectivement, la HF rentre quelque part. J'avais le même problème lorsque j'émettais sur le 10m. Comme toi, pas tout le temps. Mais n'étant pas un fanatique des mode digitaux, j'ai classé l'affaire.
Mais j'avais le même problème sur 10m en cw ou ssb. J'ai commencé par éloigner le tx et diminuer la puissance du tx. Aujourd'hui, il est plus facile de piloter le tx à distance. J'avais également un ros très bas mais la HF profite de tous les câbles non blindés pour créer des perturbations.
Récemment, j'ai monté en provisoire une petite station composée du KX3 et l'antenne Buddipole montée en V inversé et un pc portable avec un deuxième écran.
Donc, 5w. j'ai tenté quelques qso cw et lorsque j'ai eu un correspondant, j'ai compris que que j'étais mal reçu. Donc je suis passé à 10w et quelques instant plus tard, les écrans ont commencé à scintiller mon clavier déporté s'est arrêté de fonctionner. Donc, relance du pc et tout va bien jusqu'au plantage suivant. Le matériel informatique n'est pas du tout blindé contre la HF.
Je n'ai pas de solution miracle pour ce genre d'inconvénient mais je pense que tu devrais commencer à trafiquer avec une toute petite puissance et augmenter petit à petit jusqu'au décrochage. Cela te donnera une idée.
Cordiales 73
André


___________________
André - 14FDX064


 
tonio



Inscrit le: 25 Juil 2015
Messages: 154
QRZ 1: tonio
Prénom-First name: tony
Point(s): 999
Moyenne de points: 6,49

 MessagePosté le: 05/03/2018, 18:22    Sujet du message: Problème de CEM Répondre en citant Back to top

Bonsoir,

perso, je commencerai par vérifier l'absence de courant de gaine sur le (ou les) coax et voir un petit démontage nettoyage de l'antenne.
J'évoque cette piste car si ça fonctionnait, c'est que quelque chose s'est dégradée dans le temps et naturellement, je pense à l'équipement souvent oublié l'antenne. Avoir un ROS de 1 ne signifie pas forcément "ne pas avoir" de courant de gaine.
Plutôt que de chercher à masquer les effet, je pense qu'il serait préférable de trouver l'origine du problème. Et puis une petite révision de l'antenne ne peut pas nuire si cela n'a pas été fait.

Les 15 ohms mesurés, c'est bien entre le blindage des ports USB et la carcasse du PC ?
Il s'agit d'un PC fixe ?

Sur un PC fixe, normalement la liaison entre le blindage des ports USB et la carcasse du PC  est faite par une plaque métallique qui sert de cache mais elle est rarement de bonne qualité. Il m'est arrivé une fois ou 2 de voir du joint "CEM" pour garantir la continuité et bien souvent elle repose sur une zone peinte. Première action "corrective", nettoyer la peinture sous cette plaque.
Le top dans ce cas, c est de faire la liaison entre le blindage du connecteur USB et la carcasse du PC avec du scotch cuivre. De bien nettoyer la peinture sous toutes les têtes de vis. Vu que l'on est en HF, s'il est possible de faire une spire de plus, c'est pas mal et de ne pas les mettre trop près du boîtier. Les  excédants de longueur de fils placés en faisceau non inductif (en zigzag serré comme quand on les achète).

Pour ce qui est de la mise à la masse de l'électronique, généralement, c'est du "direct", les condos classe Y coûtent cher. Sur certaines alimentations, en plus des condos Y du filtre secteur intégré, il y a un condo Y entre le 0 V du secteur redressé et la masse.
Comme je l'ai dit dans le sujet en lien, perso, je suis un adepte du tout à la masse.
___________________
Avouer son ignorance est une preuve de savoir, déclarer sa faiblesse, un signe de pouvoir.


 
Thomas



Inscrit le: 29 Nov 2016
Messages: 172
QRZ 1: 14ZGA77
QRZ 2: F-80.152
Prénom-First name: Thomas
TX: Yaesu FT-450D
Ant: Delta loop filaire
QTH: Picardie LOC : JN19rj
Point(s): 836
Moyenne de points: 4,86

 MessagePosté le: 05/03/2018, 19:45    Sujet du message: Problème de CEM Répondre en citant Back to top

Salut Dany,

Ton nouveau PC, c'est une tour ou un portable ? Je mettrai en cause ton nouveau PC vu que tout fonctionnait avant le remplacement.
J'avais le même problème, le pointeur de la souris se figeait lorsque je passais en émission. J'ai remplacer la souris filaire par une Bluetooth, séparé les prises PC et radio, avec un filtre secteur pour la radio et une multiprise info. dédiée au PC. Depuis ça va mieux mais ce qui marche chez moi ne le sera pas forcement chez toi.
Par moment même avec 1 watt la box internet se réinitialisait !!! et des fois avec 100 w rien !!! comment expliquer cela ? la qualité de la terre suivant le temps ?
Si il n'y a que ton PC qui dysfonctionne, il va falloir se concentrer dessus (alim, masse, boitier métallique, filtres...).
Avec les antennes aussi, le phénomène est présent avec la directive ou la verticale ?
Bonne soirée.
___________________
73's


 
Dany



Inscrit le: 18 Aoû 2016
Messages: 329
QRZ 1: 14MIT02
QRZ 2: Mitsou02-1970
Prénom-First name: Dany
TX: FT990-IC27E-TS50S
Ant: HBCV (4él)@18m
QTH: JN19PV
DXCC: 101-3600 contacts
IOTA: Iota toi même dis !
Point(s): 1 631
Moyenne de points: 4,96

 MessagePosté le: 06/03/2018, 00:12    Sujet du message: Problème de CEM Répondre en citant Back to top

Bonsoir les techniciens ,déjà merci pour vos réponses.
Oui en effet c'est un peu la chasse aux sorcières ce genre de problème
Je vais essayer de répondre à vos questions et puis cela peu éventuellement servir aux autres
Le PC est une tour ,un fixe ,souris filaire
Jamais eu de soucis avant le changement de pc qui etait aussi une tour
Pour les courants de gaines. ,sur mon HB9CV 4 ele il y a un boitier  BN86 -(d'une ancienne Ant  th5mk2) qui semble fait pour ça
Sinon comment puis-je voir ça ?
La réponse de l'antenne me semble correcte ,conforme a ce qu'elle était
j'ai la courbe de ROS sur EXCell ça n'a pas bougé idem
C'est  prévu de la redescendre au bon temps pour voir la visserie ,l'oxydation ,l'entretien quoi.
Pas soucis il y a un chariot
C'est sur que cela viens du nouveau PC ,mais il y a quand même de la HF qui se balade dans la station
Mais c'est toujours un peu comme ça
Je n'ai pas de linéaire ,maxi 100 W ,

J'ai fait quelques modifications  cet après midi sur la station ,c'est de réunir les masses des châssis directes en un même point avec de la tresse de coax 11mm
Liaison  pc ->Interface USB- Egaliseur UR6QW  sur la même masse que TX, rotor, boite de couplage (pour les autres bandes ant filaire loop de 80 M ) qui  avait une déjà une masse commune
En fait tous les accessoires sont maintenant réunis 'Option Tonio tout à la masse )
En suplémént,J'ai mis une masse directe sur le blindage du port USB que je soupçonne de m'apporter des problèmes 
Apparemment cela n'affecte en rien le fonctionnement 
(j'avais un doute sur ce point car il y avait bien une résistance de 15 Ohms entre la masse du PC et ,la masse du blindage du port usb ?? )
J'ai refait des essais cela semble avoir été efficace pour l'instant ,soyons prudent car avec la HF en est jamais sur 
Seul le temps nous le dira
En tous cas affaire à suivre ,merci de vos conseils avisés
Je vous tiens au courant de la suite si il y a
Bonne nuit à vous
Dany
Thomas on fait quand un essai en numérique ,car pas facile de tester ,il n'y a pas un "pèlerin " en ce momet
@bientot
___________________
73's de Dany-QRV 27.500 -BPSK, OLIVIA,SSTV, DRM, ROS ...


 
hugues



Inscrit le: 16 Déc 2017
Messages: 190
QRZ 1: 14HD37
Prénom-First name: hugues
Point(s): 871
Moyenne de points: 4,58

 MessagePosté le: 06/03/2018, 04:04    Sujet du message: Problème de CEM Répondre en citant Back to top

salut dany, pour ton problème c'est bien en phonie que cela se produit, je pense que c'est la hf qui  passe dans le ci interne ou l'interface externe du dur qui gère les ordres de transfert.
sinon je ne voi pas.
bonne chance futur. Wink
___________________

[url:f59649decb=http://hugues-et-les-taches-solaires.blog4ever.com]http://hugues-et-les-taches-solaires.blog4ever.com
[/url:f59649decb]


Dernière édition par hugues le 28/03/2018, 03:19; édité 1 fois
 
Visiter le site web du posteur
Thomas



Inscrit le: 29 Nov 2016
Messages: 172
QRZ 1: 14ZGA77
QRZ 2: F-80.152
Prénom-First name: Thomas
TX: Yaesu FT-450D
Ant: Delta loop filaire
QTH: Picardie LOC : JN19rj
Point(s): 836
Moyenne de points: 4,86

 MessagePosté le: 06/03/2018, 17:01    Sujet du message: Problème de CEM Répondre en citant Back to top

Bon courage Dany pour les recherches, si tu veux faire des essais je serai QRV samedi.
Je ne suis pas au QRA en ce moment.
Je t'enverrais un MP pour l'heure.
A bientôt.
___________________
73's


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 09:52    Sujet du message: Problème de CEM Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    TECHNIQUE-RADIO-DX-PARTAGE Index du Forum -> Pilotage informatisé Toutes les heures sont au format GMT
Page 1 sur 1

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Cobalt 2.0 phpBB theme/template by Jakob Persson.
Copyright © 2002-2004 Jakob Persson


Powered by phpBB © 2001, 2018 phpBB Group
Traduction par : phpBB-fr.com